Requisition Processing Delays - VMS Access

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:22 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 15:15 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 15:15 EDT

Investigating


Impact: Some users may experience intermittent delays and/or errors with requisition processing in the VMS Access application.
System: VMS Access
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 01, 2025 - 12:21 EDT
This incident affected: Additional Bullhorn Solutions (VMS Access).