E-Verify Outage - Onboarding365 & Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:13 EST
Identified

Impact: E-Verify is experiencing technical issues which is affecting the ability to send case data from Onboarding365 and Bullhorn Back Office. At this time, we recommend waiting until their team is able to address the issue before initiating any cases. We will continue to monitor the situation and provide updates as they are made available.
System: Onboarding365, Bullhorn Back Office
Service: E-Verify
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jan 12, 2022 - 10:10 EST
This incident affected: Additional Bullhorn Solutions (BBO East) and Onboarding365 (Onboarding365 - US - Production).