List and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 days ago. May 16, 2019 - 16:46 EDT
Investigating

Impact: Some users may experience intermittent latency and/or errors when using lists or running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS42
Service: Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 days ago. May 16, 2019 - 16:40 EDT
This incident affected: CRM (CLS42).