User Menu - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 11 days ago. Dec 06, 2018 - 05:27 EST
Investigating

Impact: Some users may experience latency and/or errors when loading the Users Page (Admin Only) the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS60
Service: Users Page (Admin Only)
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 11 days ago. Dec 06, 2018 - 05:18 EST
This incident affected: CRM (CLS60).