Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 06:24 EST
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. Jan 31, 2019 - 04:55 EST
This incident affected: Sandbox (CLS21).