Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 09, 2019 - 17:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 09, 2019 - 16:52 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO APAC
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 2 months ago. Feb 09, 2019 - 15:02 EST
This incident affected: Bullhorn Product Family (BBO APAC).