Service Disruption - Bullhorn for Salesforce
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 1 day ago. May 18, 2019 - 12:02 EDT
Update
The Bullhorn Technical Operations team has recieved the following update on this issue;

"We have restored administrators' access to all affected orgs. We are preparing a set of instructions for admins that may need guidance on how to manually restore those permissions. As soon as the instructions are final, we will inform admins via an email that will contain a link to the instructions."

Here are those instructions; https://success.salesforce.com/issues_view?title=some-user-profiles-and-permission-sets-were-modified-by-salesforce&Id=a1p3A000001SHDl

Please continue to follow https://status.salesforce.com/incidents/3815 for further status updates
Posted 1 day ago. May 18, 2019 - 04:04 EDT
Monitoring

Impact: Some users may experience latency and/or errors when logging in or using Bullhorn's Salesforce Applications.
System: Bullhorn's Salesforce Applications
Service: All
Description: The Bullhorn Technical Operations team is aware of an issue that is impacting Salesforce Customers. This issue is centralized to the Salesforce platform and not BH4Salesforce, Jobscience, or Connexys. Below is the communication from the Salesforce team:

"The Salesforce Technology team is investigating an issue impacting Salesforce customers who use Pardot, or have used Pardot in the past. The deployment of a database script resulted in granting users broader data access than intended. To protect our customers, we have blocked access to all instances that contain impacted customers until we can complete the removal of the inadvertent permissions in the impacted customer orgs. As a result, customers who were not impacted may experience service disruption. In parallel, we are working to restore the original permissions as quickly as possible. Customers should continue to check Trust for updates."

The incident report and status updates can be found here: https://status.salesforce.com/incidents/3815
Posted 2 days ago. May 17, 2019 - 12:56 EDT
This incident affected: Bullhorn Product Family (CXS Salesforce, Bullhorn for Salesforce).