Automatic Resume Parsing - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 07, 2019 - 15:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 07, 2019 - 14:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 07, 2019 - 12:03 EST
Investigating

Impact: Some users may experience delays with emails being processed by the Automatic Resume Parser.
System: Bullhorn ATS/CRM
Cluster(s): All
Service: Automatic Resume Parsing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 2 months ago. Jan 07, 2019 - 10:43 EST
This incident affected: Sandbox (BHNext, CLS21, CLS91) and CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS70, CLS41, CLS40, CLS60, CLS42, CLS35).