Event Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 06:06 EDT
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application. Additionally, some API integrations may experience delays receiving events from the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21
Service: Data Events
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 14, 2024 - 00:11 EDT
This incident affected: Bullhorn ATS/CRM (CLS21).