Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 16 days ago. May 03, 2019 - 16:26 EDT
Monitoring
Users should no longer see issues logging in or using the application. The Bullhorn Technical Operations team is actively monitoring this issue.
Posted 16 days ago. May 03, 2019 - 15:14 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO East
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 16 days ago. May 03, 2019 - 14:29 EDT
This incident affected: Bullhorn Product Family (BBO East).