Performance Issues - Maxhire
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 04, 2019 - 01:12 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Maxhire application.
System: Maxhire
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 12 days ago. Feb 04, 2019 - 00:12 EST
This incident affected: Bullhorn Product Family (Maxhire).