Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
The Bullhorn Technical Operations team has resolved this issue.
Posted Apr 05, 2018 - 23:58 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 05, 2018 - 23:34 EDT
This incident affected: Bullhorn ATS/CRM (CLS30).