Login Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 14:10 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO US
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 13, 2018 - 13:58 EDT
This incident affected: Additional Bullhorn Solutions (BBO East).