Performance Issues - Sendouts
Incident Report for Bullhorn
Resolved
The Bullhorn Technical Operations team has resolved this issue.
Posted Feb 06, 2018 - 16:06 EST
Investigating

Impact: Some users may experience latency and/or errors during login or when parsing files into the Sendouts application.
System: Sendouts
Service: Login/Parsing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 06, 2018 - 15:32 EST