Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 09, 2019 - 00:13 EST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 08, 2019 - 23:15 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): ALL
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 2 months ago. Jan 08, 2019 - 23:52 EST
This incident affected: Sandbox (BHNext, BBO Next, CLS21, CLS91) and CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS70, CLS41, CLS40, CLS60, CLS42, CLS35).