Login Issues - Bullhorn Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 14:31 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn Peoplenet application.
System: Bullhorn Peoplenet
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. Feb 01, 2019 - 14:05 EST
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).