Performance Issues - Connexys Fast Forward
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 25, 2018 - 10:37 EST
Update
We are continuing to investigate this issue.
Posted 22 days ago. Nov 25, 2018 - 05:55 EST
Investigating

Impact: Users may experience latency and/or errors when logging into or using the Connexys application.
System: Connexys Fast Forward
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 22 days ago. Nov 25, 2018 - 05:48 EST
This incident affected: Bullhorn Product Family (CXS Fastforward Play app).