Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 08:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2019 - 08:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2019 - 08:12 EDT
Investigating

Impact: Some users may experience latency and/or errors when accessing records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 12, 2019 - 07:17 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42).