Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 10 days ago. May 09, 2019 - 12:49 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 10 days ago. May 09, 2019 - 12:25 EDT
This incident affected: CRM (CLS30).