Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved. We have identified an upstream routing issue with one of our service providers and have rolled over to one of our alternative providers.
Posted May 01, 2019 - 04:45 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 01, 2019 - 04:15 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42).