Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
We have resolved this issue with our provider.
Posted 3 months ago. Feb 04, 2019 - 10:06 EST
Update
The Bullhorn Technical Operations team is investigating an intermittent network connectivity issue with an upstream provider. We are working with our provider to resolve this issue.
Posted 3 months ago. Feb 04, 2019 - 09:33 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 04, 2019 - 09:25 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21, CLS22, CLS23
Service: Login
Description: The Bullhorn Technical Operations team is investigating an intermittent network connectivity issue with an upstream provider. We are working with our provider to resolve this issue.
Posted 3 months ago. Feb 04, 2019 - 09:21 EST
This incident affected: Sandbox (CLS21) and CRM (CLS22, CLS23).