Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 11 days ago. May 08, 2019 - 16:24 EDT
Investigating

Impact: Some users may experience latency and/or errors when running reports/exports or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): [comma separated list of BBO envs impacted]
Service: [service(s) impacted]
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 11 days ago. May 08, 2019 - 15:07 EDT
This incident affected: Bullhorn Product Family (BBO East).