Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 04, 2019 - 04:58 EST
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS23
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 19 days ago. Jan 04, 2019 - 04:42 EST
This incident affected: CRM (CLS23).