List and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 29, 2018 - 10:20 EST
Update
List & Search is operational. Email Indexing is delayed.
Posted 17 days ago. Nov 29, 2018 - 10:10 EST
Investigating

Impact: Some users may experience latency and/or errors when using lists or running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 17 days ago. Nov 29, 2018 - 09:52 EST
This incident affected: CRM (CLS22).