Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 30, 2018 - 18:27 EST
Update
This is impacting CLS40, CLS41, and CLS42. When attempting to login, please use your respective CLS URL: cls##.bullhornstaffing.com.
Posted 16 days ago. Nov 30, 2018 - 17:49 EST
Update
We are continuing to investigate this issue.
Posted 16 days ago. Nov 30, 2018 - 17:47 EST
Update
When attempting to login, please use cls41.bullhornstaffing.com.
Posted 16 days ago. Nov 30, 2018 - 17:44 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 16 days ago. Nov 30, 2018 - 17:34 EST
This incident affected: CRM (CLS41, CLS40, CLS42).